summaryrefslogtreecommitdiff
path: root/client/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'client/shell.nix')
-rw-r--r--client/shell.nix7
1 files changed, 7 insertions, 0 deletions
diff --git a/client/shell.nix b/client/shell.nix
new file mode 100644
index 0000000..b29095f
--- /dev/null
+++ b/client/shell.nix
@@ -0,0 +1,7 @@
+with (import (fetchTarball "https://github.com/NixOS/nixpkgs/archive/release-23.11.tar.gz") {});
+
+pkgs.mkShell {
+ buildInputs = [
+ nodejs_21
+ ];
+}