aboutsummaryrefslogtreecommitdiff
path: root/worker/Cargo.toml
diff options
context:
space:
mode:
authorTom Smeding <tom.smeding@gmail.com>2020-03-27 22:47:57 +0100
committerTom Smeding <tom.smeding@gmail.com>2020-03-27 22:47:57 +0100
commitfd421e32780cad46782c16cd4e15947f295a08c7 (patch)
tree04632f49f7c8860dee4237a0afe8292a949bdc9e /worker/Cargo.toml
Initial, untested version of controller and worker
Worker has been tested to a marginal extent, but the controller is litereally untested.
Diffstat (limited to 'worker/Cargo.toml')
-rw-r--r--worker/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/worker/Cargo.toml b/worker/Cargo.toml
new file mode 100644
index 0000000..f9888c4
--- /dev/null
+++ b/worker/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "dd-worker"
+version = "0.1.0"
+authors = ["Tom Smeding <tom.smeding@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+libloading = "0.5"
+static_assertions = "1.1"
+net2 = "0.2"
+tempfile = "3.1"
+dd-utils = { path = "../utils" }