summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
index f3dd2df..82b49d5 100644
--- a/server/Cargo.toml
+++ b/server/Cargo.toml
@@ -4,5 +4,10 @@ version = "0.1.0"
edition = "2021"
[dependencies]
+argon2 = "0.5.3"
+rand = "0.8.5"
+serde = { version = "1.0.217", features = ["derive"] }
+serde_json = "1.0.136"
+sqlx = { version = "0.8.3", features = ["sqlite"] }
tokio = { version = "1.43.0", features = ["full"] }
warp = "0.3.7"