aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix8
1 files changed, 8 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..d029880
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,8 @@
+with (import (fetchTarball "https://github.com/NixOS/nixpkgs/archive/release-23.11.tar.gz") {});
+
+pkgs.mkShell {
+ buildInputs = [
+ nodejs_21
+ ];
+}
+