aboutsummaryrefslogtreecommitdiff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
authorTom Smeding <tom.smeding@gmail.com>2020-09-17 23:57:46 +0200
committerTom Smeding <tom.smeding@gmail.com>2021-01-28 22:20:13 +0100
commit653c5d682fb23a57cb39255da0164636ddefb7ab (patch)
tree6e8fd948bfb9579a8215c0892b3c12c77bdf007b /rust/Cargo.toml
parentb453b8f7d510940da2fb3b5c1c88f8ba2caa2012 (diff)
rust: Proper authentication data generation
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
index 2c95d3c..869baeb 100644
--- a/rust/Cargo.toml
+++ b/rust/Cargo.toml
@@ -11,3 +11,6 @@ tokio = { version = "0.2", features = ["rt-threaded"] }
futures = "0.3"
once_cell = "1.4"
unicode-width = "^0.1.8"
+users = "0.10"
+dirs = "3.0"
+rand = "0.7"