aboutsummaryrefslogtreecommitdiff
path: root/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/Cargo.toml')
-rw-r--r--rust/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/rust/Cargo.toml b/rust/Cargo.toml
new file mode 100644
index 0000000..2c95d3c
--- /dev/null
+++ b/rust/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "tomsg-rustclient"
+version = "0.1.0"
+authors = ["Tom Smeding <tom.smeding@gmail.com>"]
+edition = "2018"
+
+[dependencies]
+tomsg-rs = { git = "https://github.com/lieuwex/tomsg-rs" }
+termion = "1.5"
+tokio = { version = "0.2", features = ["rt-threaded"] }
+futures = "0.3"
+once_cell = "1.4"
+unicode-width = "^0.1.8"