summaryrefslogtreecommitdiff
path: root/2018/Cargo.toml
diff options
context:
space:
mode:
authortomsmeding <tom.smeding@gmail.com>2018-12-14 23:22:25 +0100
committertomsmeding <tom.smeding@gmail.com>2018-12-14 23:22:25 +0100
commitb17507f88581672a8a1d30e624e57cd58caeeeb4 (patch)
tree8909af21fa06f5efacbfb3834827989a49e2b8ec /2018/Cargo.toml
parent8a2f05141568fd3a5b29bb6e0623f4d96fd4d43b (diff)
Try criterion for benchmarkingcriterion
Diffstat (limited to '2018/Cargo.toml')
-rw-r--r--2018/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/2018/Cargo.toml b/2018/Cargo.toml
index 484f482..7559108 100644
--- a/2018/Cargo.toml
+++ b/2018/Cargo.toml
@@ -8,3 +8,10 @@ edition = "2018"
argparse = "0.2.2"
regex = "1"
lazy_static = "1.2.0"
+
+[dev-dependencies]
+criterion = "0.2"
+
+[[bench]]
+name = "day_benchmark"
+harness = false