summaryrefslogtreecommitdiff
path: root/2018/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '2018/Cargo.toml')
-rw-r--r--2018/Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/2018/Cargo.toml b/2018/Cargo.toml
index 484f482..7559108 100644
--- a/2018/Cargo.toml
+++ b/2018/Cargo.toml
@@ -8,3 +8,10 @@ edition = "2018"
argparse = "0.2.2"
regex = "1"
lazy_static = "1.2.0"
+
+[dev-dependencies]
+criterion = "0.2"
+
+[[bench]]
+name = "day_benchmark"
+harness = false